SU 2017 Make crashes at wakeup and also after 5 min not using SU

#1

not using A have a new HP Pavilion Laptop with an AMD processor, and an AMD Radeon R5 graphiccard, and Windows 10 (education).
At wake-up the SU 2017 Make window is locked. I can unlock the window by either enlarge or reduce the SU window with the enlarge/reduce pictogram at the right uppercorner of the screen. I think, by doing so the screen is refreshed and consequently the SU window is unlocked.

A second phenominum however, when not using SU 2017 Make or starting another application with SU 2017 Make active then after a while SU 2017 Make crashes completely. At the same time some other active applications such as Cura slicing crash too.
I have the impression that it has to do with the AMD Radeon R5 graphiccard
Is anyone famliar with this problem?

0 Likes

#2

Please note there is something wrong in the subject above the words “not using” at the start are there by mistake

0 Likes

#3

You can edit the first post by clicking on the pencil icon below your message.

When SketchUp crashes does it create a Bugsplat? Are you sending those in with something that would make it possible for a SketchUp team member to identify such as your name or e-mail address?

When you installed SketchUp, did you use Run as administrator after right clicking on the installer? If you didn’t, do so now and choose the Repair option when that window pops up.

It could be the graphics card. What is the driver version? Check with HP for an update to the drivers and install them.

0 Likes

#4

ensure that the HP and or Windows power saving configuration doesn’t disable the dedicated graphics card if idling or after a certain time.

If I remind correct, HP provides a dedicated power consumption tool which can be downloaded and installed by using the HP Support Assistant.

For your testing purposes you may want connect the notebook to AC which should deactivate CPU/GPU throttling issues as well as the behaviour of the power saving.

1 Like

#5

Thanks Dave and Sketch3d,

Meanwhile I contacted HP Support Assisten en the Sketchup team however the problem is not solved yet.

0 Likes

#6

The problem still remains even after a very thorough check up of my laptaop by an HP expert. I also downloaded and installed from the Sketchup Helpcenter both Registry scripts for solving ATI/AMD graphiccard problems . I tried all options related to energy control. Nothing helps
The problem is releated to the screen shutting down. When the screen switches on at wake up or in case the system is still active on that moment Sketcup crashes sometimes completely, sometimes it can be reactivated by changing screen size.
Unfortuneately there is no failure message when crashing
I informed the Trimble team via the Sketchup Helpcenter hopefuly they will react on it.

0 Likes

#7

You didn’t tell us. Did you do the things @sketch3d_de and I suggested? Or did you just ignore them?

0 Likes

#8

Sorry I am confused I do not know what you mean by doing things @sketch3d_de?

0 Likes

#9

Really? So you didn’t read or take action on his suggestion?

0 Likes

#10

Now I know what you mean. I tried out all of them. As I said I tried all Energy control options by this I meant I disabled all power saving and set the screen “switch off” option on never. Even then when switching the screen to an other application, SU sometimes scrashes
The HP power consumption tool is inslalled on my laptop switching on and switching off the Windows power saving tool makes no difference
Connecting the power supply makes no difference the problem remains.

0 Likes

#11

jos.richters
Suggest you try the widows 10 help forum, MS notes one of the major contributor to crashes is grapich dll. I did quick check there and one post caught my attention but not directly related but since the version is dpi aware the changes in screen is obvious clue, try changing the settings in the control panel for the dpi setting.?
Just shot in the dark
Good luck , post you question there also.

0 Likes

#12

By default, laptops will used the integrated Intel graphics chipset to save power. You have to tell your laptop to use the AMD card when running SU even though it consumes more power. This option is usually changed in the graphics card control panel (under the 3D settings menu to customized graphics card options for individual programs) or some power option feature added to the laptop by the manufacturer.

In SU you can check which graphics card is being used. Go to Window > Preferences > OpenGL. Click on the Details button. You want to be using the AMD card. What are you using?

Did you run Checkup? What does it indicate?-

Did you install SU like DaveR wrote - by r-clicking on the SU installer and choosing Run as administrator?

0 Likes

#13

Folkes thanks you very much for the advises you gave me. Since, I am in shortage of time, 2 days from now I have to give a Sketchup workshop. So, tomorrow I go back to the shop where I bought the laptop a couple of days ago and buy a laptop with an other processor and graphiccard. At least I learnt, I have to check in the shop if sketchup is working properly.

0 Likes

closed #14

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.

0 Likes