Constant crash everything I do, every time!

Hello everybody!

I used SketchUp in other device from 3 years ago more or less, used it in 3 different device, now , i’ve a new laptop and i just started designing some prototype to 3d print for my work. Now i’ve a problem, it’s since i installed it 1 week more or less that Sketchup crash suddenly while i’m drawing, everything i do, even if i start it and change the tool bar it’ll crash suddenly, it may crash 2 mins later i started it, or some hours later, i’ve lost a lot of work in these days , i tried to unistall and reinstall, send notification to google, everything, i reinstalled it 3 times, and now the last one, just started now after reinstall and it crashed 1 mins later.

used with integrated gpu as well as for my nvidia gpu with high and low performance, restarted pc, i did everything i could!

now i don’t have splash screen, only crash. if i had a splash i could see a log or something else but… anything :frowning:

oh, i forget, sometimes while i’m drawing it’ll stop responding and i must close it from task manager and restart all my work :frowning:

so? any tips?

last : i’ve an hp 15-r217nl intel core i7 nvidia m820 2 gb 8 gb ram
Thank ppl.

Something odd seems to be happening here.
For the beginning try to disable hardware acceleration under Window/Preferences/OpenGL .

SketchUp is no longer a Google product … sending them notifications will probably be ineffective.

Is your Nvidia driver up to date? Is SketchUp set to use Nvidia graphics ( in the Nvidia control panel 3D application settings)?

Anssi

I’m having the same problem, disabling hardware acceleration didn’t solve the problem, neither updating the driver did, I’m using Sketchup Make 2016, HP Pavillion laptop, Windows 8.1, Intel® HD Graphics 5500

Intel Graphics cards have been problematic. A search here for ‘intel graphics’ will turn up a number of threads on the subject.

Could be, yet I use Blender on the same laptop, never had an issue.

Hi Luca-

I found your crash reports in our database (SketchUp-ers, start with #87178). Surprisingly, they’re not obviously related to the graphics card. Instead they appear to be happening in the menu system.

Since it’s a new laptop, I’d start by making sure that you have the latest Windows updates installed. What version of Windows do you have? (Filling out your profile information will help us help you).

After installing updates, I’d make one more effort to do a complete uninstall, including cleaning out the system registry and the SketchUp settings. If you have any extensions installed, make sure that they are updated as well.

-m

I am having the same problem with constant crashes. Dell Precision M3800 with Nvidia Quadro K1100M graphics and latest drivers. Win7 64-bit with SketchUp Pro 2016 64-bit. It seemed like things worked at first after installing, but now it crashes every time I try to save and sometimes with other actions as well. I can open SketchUp, do nothing but File --> Save, and then bug splat. I have disabled hardware acceleration and that does not fix things. What other information can I provide to assist in troubleshooting?

Are your drivers from Dell or Nvidia? Is SketchUp set to use the Nvidia card (Nvidia conrol panel, 3D application settings, automatic selection doesn’t work)?

Anssi

Ok, I’ve traced my problem to having the OpenStudio plug-in/extension installed. No crashes when I disable OpenStudio. I will take my issue over to the OpenStudio support forums.

And just in case anyone else ends up here with the same problem I had, apparently the issue is with a bad interaction between the Dell Backup and Recovery program and OpenStudio, as discussed here:

https://unmethours.com/question/13529/openstudio-crash-on-save/