Styles - Missing in my 2016 version of Pro?

render

#1

Since I’ve downloaded the 2016 version, styles no longer works. I am working on a model that would look great in a sketchy style but stuck in the 2016 version that only has the default style setting. Styles works fine in my 2015 version. The problem is all the work I have done on the 2016 version is stuck at default style and I am not able to open 2016 work in the 2015 version. Please let me know how to fix this problem.


#2

Two things, do you mean styles don’t work or you cant find where to change styles?
If it the latter look in the Default Tray.

You can always use Save As to save back to an earlier version so you can open it there.


#3

Styles do not work in the 2016 version of SketchUP. I use the Styles settings all the time for different types of presentations. They do work in the 2015 version. Your suggestion worked. I saved the 2016 file as a 2015 version and now I can change the styles. Thank you very much. I wonder if anyone else has had this problem with the 2016 version?


#4

Just saying styles doesn’t work doesn’t help us help you.
If you could explain or give us a screen shot showing what isn’t working we may have some suggestions on how to fix the issue.


#5

Styles do indeed work in SketchUp 2016.

Evidence:


One of my custom styles here.

And one from the Sketchy Edges styles:

As Box says, you need to give us some useful info to be able to help you.


#6


#7

I would try reinstalling SketchUp first.

It would appear that some content didn’t get installed properly. What happens when you try to open the drop down list?

How did you install SketchUp 2016?


#8

The drop down list comes out blank. Everything else functions fine.

Before I reinstall 2016 SketchUP (for Mac), Do I just trash the 2016 file from my applications folder or is there an uninstall icon?


#9

I don’t think you need to trash anything. Just open the DMG file and drag the SketchUp package over to Applications.


#10

On Mac, the default set of styles are contained inside the SketchUp.app bundle. If they are missing when you run SketchUp that strongly suggests the installation is somehow defective, so I’d also recommend reinstalling. When you install, it will ask whether to replace the previous installation and you should click the yes button.


#11

Mission accomplished! I reinstalled SketchUP Pro 2016 for Mac and it all works now. I’m very thankful for all the help you guys have given me on this Thanksgiving weekend. Also, thanks to people at SketchUP for making my job as an architect so much fun!


#12

I’m glad you got it sorted out. Now go and have some fun with your styles. :smiley:


#13

I’m also having issues like this in 2016. I tried opening a back-saved version of the file (2015 pro) but the same issue is still occurring. It was imported from ArchiCAD 18…
here’s a screen shot withe a style selected:


#14

and here’s one so you can see that there is indeed something there


#15

I think I may have found a work-around. If I import as a .kmz file everything looks good. Styles work. Import as a .skp file and styled don’t work. Must be an ArchiCAD translation issue.