Can't find 'styles' in sketchyup make 2016


#1

I just upgraded to sketchup make 2016 and I can no longer see a styles button, and my short-cut button for it no longer works (all my other ones do). I still loads up in the style it was last saved in but that’s about it - can’t work out how to change it. I was wondering if this tool had now only become available in the pro version…


#2

Look in the Default tray on the right for Styles. You’ll be able to select styles from the sketchy lines library there.


#3

Hello! Since SketchUp introduced the updated UI with the Default Tray, most of the options from the Window menu moved there. Try checking the Default Tray for the ‘Styles’ tab.


#4

OK yes found it thanks. I also had to find ‘show tray’ as I had just closed this as soon as I started the programme (thinking it was some kind of ‘pop-up’) but this seems to be an integral and major new part of the 2016 version…Thanks