Missing "Styles" window


#1

Hi, I need your help.
I use the SketchUp 2015 Pro.
It seems that I can’t, anymore, make the “Styles” window appear.
Tabs/Window/Styles, although showing that is checked, no Styles Window appears.
The same is happening with the “Instructor” window.
Thank you.


#2

Sounds like you have change your monitor setup recently.
Can you open Window/Preferences? if so go to Workspace and hit the Reset Workspace button.


#3

Thank you! It worked!


#4

I am using Make 2017 and this procedure did not work. Are styles a Pro option?


#5

No. The Styles panel is also available in Make. Did you look in WindowDefault Tray to make sure Styles is enabled?
Screenshot%20-%209_13_2018%20%2C%204_48_57%20PM


#6

Thanks, I’ll check that next time I fire up my computer. Doug