Question About Styles

styles

#1

I’m using the non-pro version of SketchUp, 17.1.174, a couple of releases from current. I want to change the background on some of my drawings to make them different from the template they were based on.

Help led me to a discussion of backgrounds which led to Styles; however, one of the pages I read said that the Styles menu/options could be accessed from the main Edit tab. My edit tab drop down menu does not contain anything related to styles.

Are styles options only available in the Pro version? If not, how do I navigate to the Styles menu options?


#2

This is not a pro-only feature. Look in the Styles window. Set it to In Model by clicking on the house. Then the Edit tab. clicking the various cube icons below the row of tabs will get you to various categories of settings.


#3

Thanks for the response, Dave!

I must be dumber than a whole trainload of rocks 'cause I cannot find a Styles window? How is that window invoked?


#4

It should be in the Default tray. If it isn’t, Click on Window>Default Tray and add it.


#5

And on a Mac, when you can’t find or don’t remember, you just go to help and type in “Styles” and you get the magic floaty blue arrow pointing at the result:


#6

The Edit tab is shown in the image that Dave posted above. It is a tab of the Styles inspector panel. (It has sub-panels accessed via the row of 5 icons.)

The View drop down menu, has some style override items on at least two sub-menus:
Edge Style” and “Face Style”.


#7

Eureka!

When I looked at Windows/Default Tray, I saw that Styles was checked but it was not appearing with the other options in the DT until I clicked the option.

Now, on to discover the answer to my original reason for looking at Styles . . . changing the background on my drawings.

Thanks a bunch for the help!!


#8

Remember to update the style after you make the changes. click on the large thumbnail in the upper left corner.


#9

This topic was automatically closed after 91 days. New replies are no longer allowed.