Style Manager missing or hidden

styles
trays
background

#1

In the past I changed background color using the Style Manager, and now I can’t locate the menu. Online instructions say:
Select the Edit tab.
Select the Background Settings icon just below the tab name.
… but there is no Background Settings Tab!


#2

Select the Background Setting icon. It’s below the tabs. There is no Background Setting tab.


#3

In SketchUp 2016 and higher on Windows, the floating tool inspector windows were replaced with the Microsoft Trays and panels.

So the Style Manager inspector will be one of the panels on the Default Tray when you first install SketchUp.
Find it, and click it’s caption bar to expand it.

Click the little house icon for the “In Model” styles collection, highlight the internal style you wish to edit, THEN click the Edit tab, THEN click the Background Settings button, THEN adjust the background color.

The style’s icon will have a refresh overlay indicating you need to update the style to keep the changes.

This image from the online User guide:
https://help.sketchup.com/images/su-3000139-trays.png

See more in the user guide on Styles:
https://help.sketchup.com/en/article/3000107

See the User Guide for how to customize trays and panels.
https://help.sketchup.com/en/article/3000139#arrange-dialog-2016


#4

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.