Style builder will not open a sketchup file


#1

How can I transfer or open my sketchup files in stylebuilder??.. This is not intuitive at all…


#2

Why are you trying to open a SketchUp file in Style Builder? That’s not what Style Builder is for.

You can change the Preview SKP file to one of your models if you wish by clicking on Preview>Change Model but that’s only to allow you to preview the style you’ve created.


#3

I thought it was to give a certain style to your sketchup models No?


#4

It’s a tool for creating sketchy line styles that can then be used in SketchUp like the existing sketchy styles. You generate a style template on which you can create some lines. Import that template into Style Builder and ultimately save the style file. Add that into SketchUp’s styles collection for use with your models.


#5

I get that, but how do you create a style without having a drawing /model to work on??


#6

Hang on and I’ll make an example.


#7

OK. This was a very quick example and I won’t say the style is anything great. It should get the idea across, though.

First, I generated the following style template in Style Builder. This is three strokes in five different lengths. Each rectangular box is a window for a single stroke.

I drew the stokes on the template. I did this in Corel Painter but you could print out the template on paper, draw your strokes by hand, and then scan the template to get it back into your computer.

I loaded the template into Style Builder and it looks like this.

You can make some adjustments under the Settings tab and you can scale the weight of the strokes. My template was set for 32 pt but here I’ve scaled down to 8 point and then changed it to 16 point.


I saved the style file from Style Builder and put it into a style folder in SketchUp. Then in the Styles window in SketchUp, I selected that folder and the style to apply it to my model.

You can make all sorts of different sktchy styles depending on the tools you use to create the stokes. Here are samples of some that I’ve made.



#8

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.