Stuck in 3D text mode

When the 3D text tool is selected I don’t seem to be able to change it back to any other tool on the flyout - i.e. the rectangle tool. I have to quit and restart SketchUp.

Have you used the tool with an external monitor? Has your 3D Text dialog window got lost outside your current desktop?

I don’t know what caused it, but I do know a workaround to fix it. Just press a shortcut key for the tool you want. R for rectangle should do it

3D Text in SketchUp Free (as in the SketchUp desktop client) opens a modal dialog- you need to close that dialog before you can select your next tool operation.


Now why didn’t I think of that! Perfect thanks. I’m not sure why it keeps getting stuck on the 3D text tool as I never use it and therefore never consciously select it…

I do close the dialog, but then the only option available to select is the 3D text tool again. The fan of alternative tools appears, but the 3D text dialog box opens before I can select another tool. This behaviour repeats endlessly, unless unless I close and restart.

I am not proud of how long it took me to hit upon the idea

i see the same issue as Simon. hitting the 3D text icon tiggers the modal screen. Whether you close it, cancel it or whatever i still does not give you the option to select a different tool. The tools fly out in the background, they are just nog selectable.

bug ?

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.