3D text tool will not function


#1

Sketchup 2018 - Recently purchased new student license.Sketchup is an essential package at the core of my final year degree project, The 3D text tool for some reason does not function, it doesn’t open. Embedding text is key value within my 3D model animations. I have used Sketchup for years and never had in issue with the 3D text capability until now. Any ideas as to how I can switch it on?


#2

Make sure the drivers of your graphic cards are up-to-date, then make sure SketchUp uses it (to check: Window-Preferences-OpenGL—Graphic Card Details)

If not : right click on the desktop and set in the control program of Nvidia (3D-settings-programs Tab-add SketchUp 2018)


#3

When you say it doesn’t open, does the program appear to freeze and it dings if you click anywhere?


#4

No ding, literally nothing other than all selection options are isolated the only available action is Esc key.


#5

So the dialog is opening off screen, no doubt you have more than one monitor and have changed something recently.
Two ways to fix it,
Go Window/Preferences/Workspace and hit the Reset Workspace button.
If Preferences isn’t appearing either then there is a second option.


#6

Thanks Mike tried all posted options yet still not resolved then I found this post, seems too easy but it worked.

jstone710
Definitely the problem is the missing window. I tried your tools but they didn’t work. I’ve been working with dual screens, I went back to single screen and found it and moved it to a place that now it comes up on the dual screen. Thanks for you help. Problem solved.

Jason


#7

Thanks ‘Box’ I tried all posted options yet still not resolved then I found this post, seems too easy but it worked.

jstone710
Definitely the problem is the missing window. I tried your tools but they didn’t work. I’ve been working with dual screens, I went back to single screen and found it and moved it to a place that now it comes up on the dual screen. Thanks for you help. Problem solved.


#8

So as I said, the dialog is opening off screen. So reset the workspace as I mentioned or the other option is to hit alt and space together, then m, then tap any arrow button, then without clicking anything move the mouse around until the missing dialog comes onto the screen.