3D Text button freezes Sketchup

Today the 3d text button locks up Sketchup. No BugSplat, no dialog box, just no response. I can release with the Escape Key.
Have updated and re-booted and tried in a new model, no luck.
Worked fine yesterday. Any body else have this or fixed it?

fill in your Profile, we can’t guess your computer setup…

also what have you changed since it was working yesterday?

any new Extensions, OS updates, etc…

please help us help you with better information…


Everything works! No reboot or anything else on my part!
Even the Extension Warehouse problem has gone away.
I left the computer, it went to sleep, I woke it up 7 hrs later and it’s as if nothing ever happened.
The last extension I installed was Key Frame Animation (trial) 6 days ago. I checked it a minute ago and it was fine, although the activate request screen sometimes causes problems when it runs in the background.
I notice also that when using two screens sometimes things will disappear somewhere between the laptop and the larger monitor. I had a similar issue with the Trays vanishing until I docked them to the window. These last problems were happening even after unplugging the 2nd monitor.
I thought my profile was complete,: Win 10, NVidea GForce GTX, 16G ram, I7
Windows checked for an update about 4 hours ago, nothing was installed.
Sorry to hit the panic button so soon, but Sketchup is my main source of income and when things go wrong it;s never at a good time.I have a backup system but it’s not as fast
I’ll say one thing, you are always so prompt and helpful in these forums. I love Sketchup and have got everybody using it at work and swapping files here and with vendors around the country.
Keep up the good work.

I wrote this before you replied but got pulled away befor I posted it, since it is written you may as well see it.

My best guess is you have changed your screen setup at some stage, plugged or unplugged a monitor or some other display setting which is causing the 3d text dialog to open off screen.

To move it back you can go Window/Preferences/Workspace/Reset Workspace.
If that doesn’t work, or the preferences dialog is also off screen, you can use alt and space then m then left click and drag the dialog around until it shows on your screen.

I search “3-d Text disappears” and found your post. I too have the problem of the dialog box suddenly not showing up after clicking on the Icon. I have made a lot of monitor/display changes lately and assumed the box was off screen. I tried resetting the workspace and also the alt,space,m without luck. Any other ideas? Thanks