3d text = crash


when selecting 3d text, the cursor flashes up, disappears immediately and SKUP crashes. Can only close via Task Manager. 3d text was working fine up until today, nothing has changed with my system either.

Tried the task in a brand new drawing and as the first command; does the same thing, SKUP crashes.

Please help?


Any new programs (with new fonts e.g.) on your system?

Hi Cotty,

No. nothing new loaded up. Had been using Arial 3d with no probs but needed to use IMPACT (from the list). That is the only change and that was only in SKUP not a system change.

Does it crash or appear to freeze? Do you have more than one monitor or have changed display settings recentl?
It sounds like the text dialog is opening off screen leaving you unable to do anything.
You can open preferences and reset workspace.

1 Like

Spot on Box!

It was freezing and couldn’t Escape out of the command or close down either from top right ‘x’ or right click on taskbar icon, only via Task Manager. I closed all applications and windows but dialog box was nowhere to be seen. I disconnected HDMI from the 2nd screen and rebooted. Bingo! Text dialogue box has appeared.

Problem solved. Thanks Box and thanks Cotty for your contribution.


This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.