Strange drop down Menu In Layout


#1

Hi,
When I open my layout there is a drop down menu that appears saying ’ Add inspectors from the Window menu’. First of all I have no idea what this means and second of all this tab hides my file and edit menu. If someone can help me out that would be great. Plus it crashes when ever I try to do something.
Thanks


#2

Do you have the Default Tray showing on the right side of the screen when LayOut is open?


#3

No I don’t. The only menu tabs I see are Window and Help. In windows if I check mark any of the tabs it crashes.


#4

That’s weird. Have you tried reinstalling SketchUp and LayOut?


#5

No I guess maybe I should. I will go ahead and try this. Thanks


#6

@lynewagner, can you post an image of the menu. Also, from your profile it seems like you are using Windows 10.

Please note, SketchUp is currently unsupported on Windows 10. Please see Early Adopters (of New OS Versions) Be Cautious for additional details.

PS- We plan to support Windows 10 with SketchUp 2016, which is scheduled to be released shortly


#7

I’ve started using SketchUp 2016 and I seem to be getting the same issue. I am also running Windows 10 Pro. I do have a screenshot of my Layout 2016 problem however couldn’t find how to attached it.

I’ve already tried removing all old versions of SketchUp from my laptop. I then tried an uninstall/reinstall of my 2016 SketchUp/Layout version. No luck.

Has anyone had any success in resolving this issue? It basically renders Layout 2016 un-usable. Does the SketchUp team now support Windows 10?


#8

Do you have the Inspectors displayed in Default Tray when you open LayOut? That was the original poster’s issue. The default tray is shown on the right and contains the inspectors which are found in the Window menu.

SketchUp 2016 does support Windows 10.

You’ll get the message “Add inspectors from the Window menu” when the tray is displayed but all of the inspectors are turned off.

Turn on the inspectors and the message goes away.

Attaching images is done by clicking on the Upload button to the right of </>.


#9

Hi Dave. Many thanks for your detailed response. All the inspectors seem to be turned on so I tried “turning off” just the Colors inspector. This caused a bug splat. The error message was a runtime error however it flashed up so quickly I couldn’t record the specific details.

Attached is an updated screenshot showing that the inspectors are “turned on” in the window options drop down menu.
Layout 2016 menu error v2.pdf (77.7 KB)

That this issue persists after a full uninstall/reinstall seems odd to me. Any thoughts?


#10

Hi Dave. The SketchUp tech team weighed in and got me working again. I needed to delete a user.plo file and some .xml files in the Layout background (actions 2 and 3 below). Re-starting Layout after doing this seems to have resolved the issue.

The instructions from SketchUp tech team were as follows;

  1. Open LayOut, go to a document or blank template, Press Alt+V (should open view menu), press the down arrow once, press Enter. This should reset LayOut to the default configuration/layout.

If that doesn’t work, please try:

  1. Close LayOut, Go to: C:\Users(USER NAME)\AppData\Roaming\SketchUp\SketchUp 2016\LayOut
    Delete the User PLO file (UserLayout_0.en-US.plo) that you find there.
    Restart LayOut.

If that doesn’t work, please try
3. Close LayOut, Go to: C:\Users(USER NAME)\AppData\Roaming\SketchUp\SketchUp 2016\LayOut
Delete all the xml files you find there.
Restart LayOut.

Many thanks to this forum and the SketchUp tech team. I got my result so am happy however I am equally impressed with the level of feedback and support. Am grateful.


Bug - Layout 2017 - tray stuck