Straggling guide points

advice

#1

Hi, Still quite new at Sketch-Up. Love it! Using it for shop drawings. I have a few guide points (3) on a model which refuse to let themselves be deleted no matter what I do. Tried in every layer (I still catch myself in adjusting geometry in a layer other than layer 0) and tried in every group (these guides are are not in any components, the repetition would make them easy to spot). These points do respond to the command. I am curious to know if someone has ever encountered that and if there is an obvious reason I am missing why I am dealing with this.
Thanks.


#2

Vincent again. Re-read my post, one word is missing. < My straggling points> do respond to the command although they refuse to be deleted.


#3

command HIDE


#4

Hello. Glad you like SketchUp. :slight_smile: Could you share your SKP file here so we could have a better look? Are you sure it’s guide points and not the guides which stretch to infinity?


#5

Did you try Edit>Delete Guides?

Sharing the SKP file is always the best way to get fast help.


#6

Yes of course.


#7

At this point I’m sure of nothing. SKP file means sketch up file I assume,


#8

And sorry for the ignorance how do I load it up on this board?


#9

Resolved. Rookie’s issue, no more problem. Thx :slight_smile:


#10

Please share the solution (for others to learn).
we won’t laugh!, promise


#11

Never saw your post till now.
I was trying to do it selectively with “select” and “delete” which usually works but failed to simply go to the “edit” and “delete guides”. Not sure why the select-delete would not work but the other path worked normally. Rookie am I! :slight_smile:


#12

This topic was automatically closed after 91 days. New replies are no longer allowed.