Still see edges in contour created from scratch

I am trying to create a terrain for a man-made island. I created a contour from scratch then trimmed that to fit the dimensions of my island. Once finished all my contours have visible edges even after turning hidden geometry off. Basically, it looks like a grid laid over my contour…except is part of the contour. I cannot delete the edges without deleting the faces.

Can you share the .skp file so we can see the exact setup?

If the contours are loose geometry they will be displayed unless you turn off edges and profiles in the style. The edges are not included in the group created by From Contours. If you don’t need the actual contour lines, delete them from the model. Or group them, give them a layer tag, and turn off the layer’s visibility.

Thanks, Dave. See attached.
Broderick Park Shiner Study Terrain 01.skp (6.1 MB)

OK. So that’s not contours. You are showing the grid of edges required for the faces. Unlock the terrain group, triple click on it with Select to select all of the geometry. Then right click on it and select Soften/Smooth. You’ll either need to tick the box for Soften Coplanar or probably better, remove the coplanar edges with an extension like CleanUp3.

Screenshot - 1_28_2020 , 1_05_41 PM

You’ll end up with this:

By the way, it’s kind of odd that your terrain has its axes inverted. Is that intentional?

You’re a good man, Dave. Thanks for your help. I did not realize I changed my axes. How do I straighten that out?

Thank you.

Open the group for editing. Go to Tools>Axes. Click on a corner set the origin and then drag out the red and green axes making sure you drag out on axis. I aligned the axes like this.

All good. Thanks again.

1 Like