Something wrong with my wall


#1

rijkhoven 2017 3d 4.skp (834.2 KB)

hi

i have a problem with my wall in the front its invisible can someone look at it?
i cant fix it
thanks


#2

You didn’t completely close the face; here’s a short screencast. https://discourse-cdn-sjc1.com/sketchup/uploads/default/original/3X/5/d/5dc22b5c4d2f8ba2c2a90a1a45715cb75d58ec46.mp4

Also, I highly recommend you start using groups for such a complex model. It will save tons of time.


#3

it don´t work for the door en the little window left of the two windows you did

and what makes it better with groups ? what happens with groups ?sketchup is new for me


#4

Sorry for delayed response.

Apparently the door and small window are extruded slightly past the wall thickness. See if you can figure out what I’m doing in the screencast below. Basically I’m just moving the fronts of the door and small window to be even with the other two windows, then I continue with the previous procedure. If you would like me to upload the new file, let me know. https://discourse-cdn-sjc1.com/sketchup/uploads/default/original/3X/6/0/604e40cca6af4d2866852c431e9fc05c9732df81.mp4

See the link below where someone else asked about groups/components.


#5

rijkhoven 2017 3d 5.skp (852.8 KB)

oke thanks
i have done with the tape measure tool and take a line with it with another window
so its on the same line when i move it

now i have uploaded a new file
i have bleu and white roof how is that possible ?

and in the backside i have make a window what i wanna make open . but i can´t see it in the house if i make it open


#6

Each face drawn is SketchUp has two sides; in the default settings, the front of a face is white, the back is blue. To maintain model integrity, it is good to have all the faces facing out, or oriented. You can see how I did that in my first screenshot. Select the blue faces, right click, and Reverse faces. In my second screenshot, I circled in red the place where you can see your front and back face colours.


I’m assuming you mean the window at the top. The reason you can’t see it inside is because the ceiling is in the way. Watch my screencast to see one way you could remedy this. https://discourse-cdn-sjc1.com/sketchup/uploads/default/original/3X/7/c/7cff43981817400339560dd21db66ef22b8cfb26.mp4


#7

aah oke thanks . i will try it in a few days


#8

oke thanks. i have work on it today the results are good
thanks for helping me


#9

This topic was automatically closed after 91 days. New replies are no longer allowed.