Some Work, some don't - Buttons

sketchup

#1

Hi, I just moved my office from one place to across the room… For some UNKNOWN reason I am having LOTS of problems wit Sketchup Pro 8 and Sketchup 2017 Make. Some buttons like “Paint Bucket” do not work in either version. Many buttons work in one version, but not the other, so lots of save-as (Ver-8) to toggle back and forth everytime I need to do EACH thing!. Never had problems before? I also updated the Laptop graphics driver after updating SU 2017 Make when problems noticed? No Idea why my old SU 8 Pro started acting up after updating SU 2017 Make… Thought they were totally independent?
Thanks, Matte


#2

Solved - I unplugged one of the monitors, things worked fine, plugged it back in it still seams to work…Conclusion is that I am pushing the graphics card to its limits where little glitch things crop up after upgrading which probably uses a few more resources to operate then previously.


#3

Glad you solved the problem. Maybe it is time for a new graphics card or maybe a whole new computer. I was going to suggest moving back across your office to where it worked before. :wink:


#4

Thanks for the reply Dave, Unfortunately "THIS IS my “new” office computer !!! :open_mouth: I think it was the 2017 Update that changed things as this is the only thing that actually changed after the move. Having problems again like no “Model Info” button working, but save as V8 and unplug the extra monitor, open up in V8 and it works the monitor too until I close and open again, then the problems are here again! I guess I’ll have to play with the monitor settings a bit and see if that helps! Otherwise I guess a bit of dancing back and forth is the way to go for now.


#5

SU prefers to open on the main monitor.