Windows M2 Update Issues SU Pro 2017?


#1

Hi: Wandering if anyone has had issues using Pro 2017 with windows 86 bit and if they have resolved them? I am using a ASUS Roq gaming laptop with a 27inch monitor. For example, when I open my tray I can’t see all the content in soften edges. Tried using new trays and move and lessen items in tray and still won’t scroll down to see entire content area (gray shaded). Tried changing screen resolution on the monitor but nothing seems to help. Have been trying to resolve this issue with the help desk but its been a week now and only communicate with my once a day to try different things but nothing seems to be working. Any advice would be appreciated? Barb


#2

BY “86 bit” I assume you mean the x86 (32-bit) Intel architecture? SketchUp 2017 is available only for 64-bit architectures, so if you can run it at all, you are not using an x86 computer! Your issues sound more like they are related to graphics card capabilities or settings. If the monitor is very-high dpi (dots per inch), SketchUp 2017 can only cope cleanly with 150% resolution scaling. Are you at or below that?


#3

Thanks for responding - much appreciated in trying to figure this out. Was using 150% resolution and changed to 125% but didn’t make a difference. Using ASUS ROG G752VS gaming laptop (intel core i7- 6820HK processor, NVidia GTX107 graphics with g-sync, and a 27 ASUS swift PG2780 monitor.

Not sure about about the 86 bit -just assumed I am running 86 bit since my OS shows I have folders for Program Files (x86) but sketchup loaded to Program Files. Am not very knowledge re hardware stuff.

Barb


#4

When I did a SU hardware test I got this error message. Don’t understand why - because my graphics card is a NVIDIA GeForce GTX 1070 with 8 GB of dedicated video memory and MS DirectX 12 support.

Error: Your “GeForce GTX 1070/PCIe/SSE2” graphics card has 1 MB of graphics card memory. SketchUp requires a graphics card that has 256 MB or more of memory.

What now? Barb


#5

That’s a known incorrect report that comes from the Windows utility that SU uses to probe your hardware. It won’t keep SU from running.


#6

it does still run but some functionality is hampered… have been researching other blogs… some issues with the driver perhaps albeit people have updated driver and hasn’t fixed the issue. Am using version Nvidia GL Version 4.5.0 - 369.56. I have my laptop on automatic updates but I noticed that their is another update available - 378.78. Don’t know why it didn’t automatically update. Will reboot and see if it updates itself. The saga continues - it all started with the M2 update to Pro 2017… must be a programming issuing on their end!!! Very frustrating for us non-hardware experts…am waiting to hear back from SU technical support - guess they don’t work on the weekends… really difficult to communicate effectively with them. Am going to try to see if they will give me access to Pro 2016 to see if that solves the issue until they release a better update to PRO 2017???


#7

updated driver but no improvement…


#8

Tray behavior is something that comes via the Windows OS. Some of the OP description of tray misbehavior leads me to wonder about adequate file permissions. How was SU installed - did you r-click on the installer and choose Run as administrator?


#9

I can’t remember - was in December when I purchase Pro 2017 and was working ok until I did the M2 update on it.


#10

So… follow the advice anyway…
Close SketchUp.
Find the M2 installer exe file [probably in Downloads - if not found re-download it!].
Select it > right-click > context-menu > Run as administrator…
This is the only sure-fired way of installing SketchUp properly.
Simply being the admin or having admin-powers, and running by double-clicking etc, is simply insufficient for getting a proper installation of most applications in the newer Windows versions !

As you already have SketchUp installed you have two options: Uninstall and Repair…

Try Repair…
See it that helps when you restart SketchUp…

If not, then repeat and this time Uninstall [Run as admin], then immediately Install it again [Run as admin]

Restart and test…


#11

Tried that - didn’t change anything. SU Tech Support is trying to fix this issue for us. It appears several users have similar issues and have resorted back 2016 but 2017 has some nice new capabilities that I like. Hopefully they will find a solution shortly. Thank you for your suggestion though - much appreciated.

Have a wonderful day. Barb


#12

This topic was automatically closed after 91 days. New replies are no longer allowed.