Graphics card problems

graphics
graphicscard

#1

I have a problem with Sketchup Pro 2017 concerning the graphics card. I use a laptop with a NVIDIA GeForce GTX 870m graphics card, 64-bit Windows 10 Enterprise, processor i7 dual core 2.8GHz, 16 GB RAM and enough disk space.

Sketchup Pro 2016 worked fine with bigger models (+50Mb), but since I use Sketchup Pro 2017 these models are very slow. With every action I have to wait for almost a minute or more. Small models work fine.

The Sketchup 2017 Checkup Tool does not recognize my NIVIDA graphics card, but only my onboard card. It gives an error: Your “Intel® HD Graphics 4600” graphics card has 1 MB of graphics card memory. SketchUp requires a graphics card that has 256 MB or more of memory.

All the other test in the checkup passed.

I have updated my graphics card driver, I also cleaned up my SketchUp model to make it smaller, but this did not helped to stop the model(s) from hanging or sometime even crashing.

Does anyone else has the same problem and does anyone know a solution?


#2

The report of only 1MB is a known flaw in the Microsoft utility Checkup uses to probe your system. Ignore it!

Have you tried using the NVidia control panel to make sure that the right graphics card is selected for SketchUp?


#3

I have already changed the settings in the NVIDIA Control Panel. Sketchup is set to use the NVDIA graphics card.


#4

Have checked the restore points snd if there are some available prior to problem time you may what to consider using one and see if that
Secondly the check tool is not the only one you can use so the use of some thing that is not buggy may be in order.
Ttry the OpenGL viewer and see what it reports.
The link is http://realtech-vr.com/admin/glview


#5

Win 10 update caused issues. See:


#6

Only the old, less detailed backups have no problem, but than I have to model alot of things all over again and probably the same problem will occur when the model gets bigger,

Thanks for the tip of the OpenGL viewer
I tried it, but is does not recognize (like the Sketchup Ceck Tool) my NVIDIA graphics cards, just my on board Intel HD Grahpic card.


#7

I cannot find the Windwos Security Update for Microsoft Windows (KB4013429) on my pc. Maybe because the updates are from 15-05-2017 and the named update was from 15-03-2017. Probably an other update is causing the problem. The CheckUp Tool and OpenGL viewer cannot find the NVIDIA graphics card, but it appears that Sketchup does. In the Sketchup Preferences the Graphics Card Details are from the NVIDIA graphics card.

So indeed seems to be a Windows problem, but not with the update KB4013429.

I also tested the model on an other computer and it worked fine. So something in the Windows installation on my pc is casuing the problem for sure.


#8

I have uninstalled the only security update I could find on my system: KB41022725.

I restarted my pc and tried the sketchup model. It seems to work beter now. I restarted the computer again and the deleted update was installed again. I tried Sketchup once more and it appears to keep on working fine. So the update itself didnot caused to the problem, but maybe something else during the previous installation of this updates went wrong or caused the problem.

For now the problem seems to be solved. I hope it stays this way.


#9

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.