Graphics card memory error

advice
bug
components

#1

Hi, I ve tried to find on internet answer for my issue but I couldn’t so I’m writing here.
I just bought an ASUS 502VM GTX1060 6GB, 16 GB Ram, win 10, for college, I’m an arch student. All my enthusiasm passed when I tried to work with my final modal for this semester and it works really bad. Before I had a Dell Latitude 5520, which was just ok,it did not have integrated gpu. I was hoping that this laptop should work flawless or at least uch better than the old one, but sadly it doesn’t. I ve tried all advices online on how to improve graphics card, drivers are up to date, I don’t know what else to do. I run a Sketchup checkup for hardware and i received this error:


any advices on how to fix this? I mean, I don’t get it why Sketchup sees onlu 1 mb when gpu has 6 gb.
I tried to work also in Photoshop, but again, sometimes it’s worse than on the old laptop. Any help would be highly appreciated. Thank you
Just to mention, I have tried both Sketchup 2016 and 2017


#2

It is a known glitch of the Checkup application that it sometimes reports graphics card details all wrong. The real proof of the pudding is in the eating.[quote=“mariush573, post:1, topic:34837”]
I ve tried all advices online on how to improve graphics card, drivers are up to date, I don’t know what else to do
[/quote]
Are your drivers directly from Nvidia?
Have you checked in your Nvidia control panel that SketchUp is set to use your ultracool whizbang graphics card and not the integrated Intel chip? Automatic selection doesn’t work.
It seems I need to post these every day:

Anssi


#3

Thank you for your answer :slight_smile: there is no need for irony tho

Yes, my drivers are directly from Nvidia.
I did check before to post here if sketchup uses the gtx card, but it’s just different compared to yours or others. Screenshots to explain this


And I have just notice that when I render something with vray the gpu is not used at all. Looks like it’s not even working


#4

Sorry, I was not meaning to be ironic - just remarking that these questions are popping up about daily, perhaps because the newest SU version is, again, more demanding.

Your Nvidia dialog looks similar to the one I see in my desktop machine that has an old Quadro FX graphics card. Mine has somewhere a bit downwards a row that says “OpenGL-rendering GPU” (or something like that-I am not at the machine now), and it should be pointing to the Nvidia card. If there is no Intel chip present (like in the desktop mentioned) then these settings shouildn’t matter.

And, the Antialiasing settings for SketchUp should be set to Application controlled. If you want 0x (=no) antialiasing, you can then switch to that in the Preferences>OpenGL dialog in SketchUp.

Anssi


#5

Since checkup is questionable maybe a different tool should be used. I have used in the past FreshDiagnoses that will check very thing, => free maybe worth a shot and also maybe a check of the BIOS to see what it is doing??
just some thoughts.
Suprised at the low cpu speed is the machine reducing that? would expect it to be in the 3GHz range. Make sure you are not setting it some place where it is thermally isolated. My desk top 3.5 Ghz runs at ~ 40 degC Is machine new enough you can call their tech support?


#6

Yes, it’s brand new, bought it yesterday. I’ll call them anyway
Solved my cpu problem, thanks for your help, but now the gpu is very low. Starting to get tired of this laptop


#7

of course because V-Ray is using the CPU only, use V-Ray RT (= RealTime) if you want to render with the CUDA cores of a nVidia GPU.


#8

the CPU is doing all the work during modeling in SU, the GPU is used for screen transformations (zooming, orbiting, panning, rotating etc.) only. Keep in mind that SU - as all other 3D modelers too - is a single-threaded application at least for modeling tasks, in connection with a quad core CPU running with 100% load on one (1) core will lead to 25% CPU load (overall).

Ensure that the Windows power settings or a power configuration tool of the maker of the notebook didn’t throttle the CPU/GPU speed if on accu, connect to AC for evaluating the max. performance.


#9

Screen shot looks much better than be fore but, note the cpu now show high speed vs the screen shot spec speed. I personally think over clocking should not be done. The multi core revolution started because the design limit is about 3.5GHZ, then there was a lots of discussion about speed of multi core vs single. Certain task like SU single is best others like rendering multi core is best or so folks say. I have only seen one speed test comparing single vs multi core comparing test for SU type of processing and single showed better, but we all know how that goes; believe 1/2 what you see and 1/4 what you are told??
If you are going to over clock at least make sure do not set yor lappy on a stack of books, heat dissipation usually goes through base plate, you can buy pads to help, I assume those have some phase change material to help.


#10

I didn’t overclock it, its the same as i bought it, did nothing to over clock. I’ve contacted the support staff, hope they respond asap. Thanks for your helpul answers :grinning: