SketchUp only uses 1MB of my GTX 760

bug

#1

For the past couple of weeks everything has been going fine, but just today, it started crashing. I ran the SketchUp tool and it said my gtx 760 only has 1mb of vram, which is obviously not true. I can play Fortnite on ultra, and have ran some stress tests for my system. I have 4096mb vram on it, so something must be wrong.

What I’m thinking is, this is a problem with SketchUp not being able to read/ utilize my gpu. Can anyone help me? Thanks a lot! :slight_smile:


#2

The CheckUp tool exposes a Windows bug but it does not mean that SketchUp is only using 1Mb of your GPU’s memory.

When SketchUp crashes, do you get Bug Splats? If so, are you sending the reports with something that identifies them as coming from you? Does something else happen? When does SketchUp crash? What are you doing at the time?


#3

Sketchup crashes instantly when I’m trying to for example save the file. Even moving around with the scroll click is VERY slow, like way too slow.

The shape bender doesn’t even work, it crashes the software instantly. I had a hardware monitor open, and during every crash the gpu stays at 0% utilization.


#4

Are you sure SketchUp is using the Nvidia GPU? Look at Window>Preferences>OpenGL. What does that show?


#5

It is showing it:


#6

Try upgrading the drivers.


#7

I updated the drivers, that’s the first thing that I did.


#8

Did you install any extensions just before the crashing started? You seem to have a lot of extensions installed. Are they all fresh copies or did you copy some from an older version?


#9

Yeah so I did indeed install quite a few in the last couple of days. Thing is, I disabled the new ones, and it’s still crashing in the same manner.


#10

Time to try disabling more of them.


#11

Disabled all of them, no change.

I’ve re-enabled all of them actually, and this time it’s saving without crashing. Shape bending still crashes though. This is so weird. Still no gpu utilization when I shape bend, just 0% and it crashes.


#12

When you installed SU2018, did you do it correctly by right clicking on the installer and selecting Run as administrator?

You never answered the question about Bug Splats. Are you getting them?


#13

Right so I tried bending an other object, a simple rectangle onto a simple wavy line. That worked.

I’m trying to bend a railing onto a staircase. Could it be that the railing is too complex? Does shape bender have limitations?


#14

Could be. Especially if it is heavily detailed. You could try scaling it up by a factor of 1000 and see what happens. Use the Dave Method. Box did a nice tutorial showing how it is done.


#15

I do think that that is the problem. I tried shaping it to a straight line, and it still doesn’t do it. For anyone else that might need the answer, shape bender can’t do miracles, lol. I’ll just make the railing simpler. Thanks!


#16

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.