Sketchup pro 2018 not responding unless i reinstall each time i open a file


#1

sketchup pro 2018 with a brand-new Alienware R17 with windows 10 pro. The only way I can open a file is to uninstall the program and then re install but that only works for the first file. Any other windows or files after that I get " not responding".

I shouldn’t have to uninstall and reinstall to open each file. It all worked fine on Friday and then today not responding.

Please help. Thanks


#2

If it worked fine on Friday and doesn’t now, what changed on your computer? SketchUp 2018 Pro hasn’t changed since it was released so it must be something else.

When you installed SketchUp did you right click on the installer file and select Run as administrator?

What graphics card is in the computer? Have you checked to make sure the drivers are up to date? If there’s an nVidia card, make sure SketchUp is using it.


#3

It turned out that there was a resolution issue between the two screens that were in use. One screen was displaying in 2k and the external monitor was displaying in 1080p which was causing a conflict with the GPU. The solution that was found was to change the resolution of the 2k screen to match that of the external monitor.