Some edges are missing in my model

Hello,

I began working on a model last night and everything was good. Today I continued with the model and I noticed a weird thing…

You know when you hide the edges of the whole model? The faces show without those pesky edges so you can visualize how your model looks with textures and stuff… Well, I haven’t started working with textures yet, but after working for a couple of minutes I realized some of my solids were not showing their edges. I didn’t do that on purpose, I don’t even know if I did something…

I want to see the edges because these solids are not final and I need to further edit them, and without the edges, it’s very difficult to do so.

Any suggestions? Also, I googled my issue and I went into wireframe mode to see if they would show up there, but they don’t. Also, no luck with activating Hidden Geometry, they don’t seem to be hiding, but they do exist because the faces of the solids are showing up.

Did you turn on all your layers? Edges can be on a different layer than the faces.

I am just wondering if you are using a Sketchy Edges style that is not performing as you wish. If the faces are there, the edges by definition are there too. You might try switching to a default style without the fancy raster effects to see if it might make a difference.

Just guessing

Anssi

1 Like

that happend to me, and it was just what you said, I turn on all the layers and they appear…

i was having the same issue. It turns out that some of the lines in my model were on a layer that i had turned off.

Thanks

Best practice is to create and leave all edges and faces untagged. Only tag groups and components.Untagged should always be left active.