SOLVED/ Sketchup section plane makes the model diseappear while rendering plans and sections

I did not have this problem before. When I used to use section planes to create plans and sections in Sketchup,​ I had no problem rendering them as plans and sections on Enscape. But all of a sudden, it stopped working. I use the section plane to create sections and on enscape window, they show up completely disappeared. When I move around on enscape the model only shows up if I got behind the section plane. I seem to do something to escape because I tried using my old projects which worked perfectly before and it happens for them also. I have tried to delete enscape totally and redownload it but it happens still. My friend who is also working on this project has the same issue on her computer as well. We might have done something to the SketchUp model that we worked on together so that it might have affected both of our enscape and she cannot work on her older projects without the same problem now. I have a project due soon and I don’t know what to do please help.​

1 Like

I would contact Enscape directly to make sure they see this.

While I have no Enscape experience myself and can’t be much help, these are some general support questions that could help any Enscape expert answer what’s going on.

Has anything changed recently before this started appearing? Updated SketchUp, updated Enscape, etc?

What version of SketchUp and Enscape are you using?

With a Google search:

See if downgraded (or maybe for now, updating) the Nvidia driver will solved your problem.

Thank you for your answer! I have recently updated my SketchUp from 2020 to 2021. I’m currently working on SketchUp 2021 and Enscape 3.1.2+55592

Thank you for your feedback! I have seen this thread but I couldn’t seem to figure out how to do this process. I have checked out the Nvidia website mentioned in the link however I couldn’t manage to do it. Can you explain further if you have more information about this?

Go to the Nvidia website, where you usually download your video card driver kit and, since the post in question is older (Nov 8), you will rather look for the latest driver version, which may have already solved that problem, download it and install it. And see if it’s ok with Enscape.
Otherwise, choose an older version and install it.

What exactly did you did and with what did you not manage to do?

You just download a kit (driver for your video card) and you install it.

Thank you so much! I have upgraded it now it works perfectly. You literally saved my life haha :slight_smile: