Section planes disappearing

Has anyone experienced having all section planes in their model erased? I have a model and corresponding layout file that was 99% completed and now all of the section planes in the model are gone.

They are not even listed in the outliner anymore which I take to mean that they are not hidden somehow.

How would this have happened?

I’ve never seen section planes disappear without them being deleted by the user. Is it possible you are looking at an older file? Can you share the .skp file? I don’t know if there’s anything to see but maybe…

Yes it is the current file. I could deleting one plane by mistake but this file had 8 or 9 and they all disappeared.

If the section planes are in a specific group and that group gets exploded, do the section planes remain?

Quick test here. The sections do remain. If you deleted a group that contained a section cut, though, the section cut would be deleted with it.

I have this problem with my SU 2022 model. Here is a video showing the problem.

I have as follows
SketcUp 2022
Device name HP-Z800|
Processor Intel(R) Xeon(R) CPU E5520 @ 2.27GHz 2.26 GHz (2 processors)|
Installed RAM 24.0 GB
System type 64-bit operating system, x64-based processor
Display adapter is NVIDIA Quadro 2000

Your video is private…

It would help if you share the .skp file.

It’s here

Oh! I thought I could share it with the link posted. I’ll make it unlisted. Please let me know whether that works or not.

Looks like you’re getting clipping. Probably due to the large area covered by the terrain snapshop and the OS map.

The model on the 3d warehouse. I thought I could share it privately but it seems it needs to be public. I had changed that but when I looked again there seems to be a problem re-rendering the model. I’ll keep checking back to see if it finishes. I may have interrupted it after uploading it because it took so long.

It is clipping. I’ve fixed it although the scene might need a little refining.

I note there’s some incorrect tag usage.
Screenshot - 5_16_2022 , 6_50_51 AM

What is clipping and how do you fix it? I probably should know so sorry I don’t.

The common clipping issue is when the camera is basically inside the model.

To fix it in that scene I:

Orbited the camera so I could see the model.
Turned off the tag for the Existing Terrain and Survey and created one for the OS Map which I also turned off.
Aligned the view with the section plane again.
Turned the Existing Terrain tag back on.
Updated the scene.

What you said got me thinking and so I tried another approach which saves my view, including how far in I’m zoomed.

I made this video of the process. This fixes the issue without orbiting and thereby changing the zoom on the section.

Thanks a million for your help!