How to manage section planes?

Section planes are driving me crazy. I want to delete all section planes in the model. Is there a window/menu where I can get a list of all the existing planes in them model, pretty much like the Scenes default tray menu?

Also, what do section planes depend on, Style or Saved Scene? Because every time I reload a Scene, the plane is back on, and even if I turn it off and re save the scene, it still happens again. I could not find anything relating to section planes in Styles.

You can select and delete section planes in Outliner.

Section plane display relies on the style associated with the scene. If you created the scene with the section plane displayed and then turn it off in the style, you will be modifying the style. It needs to be updated for that change to stick. If you modify the style and then update the scene without first updating the style, you should be getting a warning about that. If you aren’t getting that warning, you should re-enable in Preferences.

1 Like

Also I begin every section plane name with SX this allows me to filter the outliner and have a list of just the section planes in the model and I can select and manipulate them from there.

1 Like

I find my section plane not turning ON despite having all these on?


I have to double click the plane on the Outlines for it to turn on.

I seems now I have to activate it in Outliner everytime? This wasnt a thing before…

Looks like you aren’t managing the scenes and styles correctly. Share the .skp file so we can see exactly what you have.

I think that what is happening is that

‘Display section cuts’ button is not working as intended:

When the plane is Off in the Outliner, ‘Display section cuts’ button does nothing. The only way to turn your plane back on is to double click on it or activate it through the Outliner.

When the plane is On in the Outliner, ‘Display section cuts’ button does work and you can turn your plane on or off with it.

Pretty confusing if you ask me.

I think it’s not working the way you think it should work but I’d bet my lunch money it’s working as intended.

Again, share your SketchUp file so we can see how you’ve set up your model

1 Like