Display Section Planes - RESETTING

help
sectionplanes

#1

Hi just upgraded to 2017 pro from SU 8 pro.

SITUATION:
drawing with 4+ section planes. section planes are active depending on the scene.

PROBLEM:
using the section tool bar and clicking the button Display Section Planes - toggle section planes on and off will do exactly what is says, but it will no longer saves my selection between scene navigation. When I click on a new scene my section planes are visible again even though I toggled them off. I have had this in the reverse as well. I can’t have section planes stay visible when I switch between scenes. This is causing a nightmare for me when I print drawings and all the section planes visible.

Any help is greatly appreciated. Thank you.


#2

Take a look at the Scenes window. Active section planes is one of the checkboxes for what will be remembered by a Scene. Make sure this is checked, set the section planes as you want for that scene, and then update the scene. You will probably have to repeat this for each additional scene.


#3

Thanks for the reply slbaumgartner. To futher clarify, the section planes activate and cut the drawings properly they are not hiding and unhiding the framework and arrows of the section planes properly.


#4

when I change scenes my selection for “displaying” the section planes is erased. The section planes remain “active” as per my selections in the scene.


#5

I’d suggest you attach your file so people can see what is happening rather than guessing.


#6

Here is a link to a video i just made displaying the problem. It feels more setting related than drawing related.


#7

https:// www. dropbox .com/s/tzz4k6ropho08lq/Lacey%20Phase%202%20-%202017.skp%20-%20SketchUp%20Pro%202017%202017-06-23%2012_05_01%20PM.mp4?dl=0

that is the link. just remove the spaces at the begining


#8

Have you updated all your scenes properly including how section cuts and planes are set (onor off)?


#9

Yes I believe so. This video shows what happens as I update each scene after toggling off the section planes. (screen capture does not show right click menu. but I am updating scene, and it is saving)


#10

I don’t know about anyone else, but your videos don’t work for me.


#11

try right clicking on where the video appears to be and then click “open video in new tab”

(They don’t work for me either as direct links through this forum)


#12

So make an effort to make them work.


#13

They do work. Right click on the white space above the play button. Click on open video in new tab.

(They video files are to large to upload so I am linking into my dropbox)


#14

Without seeing the file or the video I bet it’s style related.

You need to either:

A: Update your style so that the display of the section planes is off

B: Create 2 styles - 1 for working, 1 that is used in the scene you are saving where you want the display of the planes to be off


#15

bmike you guessed right. There is a new setting in the styles tab I wasn’t aware of. unselecting and updating the style fixed my issue.

Thanks everyone for your help and assistance! It is appreciated.


#16

That’s been there for a long time.

Keep that panel open. Press the icon on the tool bar. Watch what happens to your style refresh icon, and that checkbox.


#17

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.