Section planes visible in Layout not in Sketchup


#1

Hi, I am new to Layout, and I am sure there is a simple explanation for this, but I cannot figure it out for the life of me. I have my scenes set up in Sketchup with section planes active but invisible. The model has been saved, scenes updated, etc. In Layout, everything looks the way it’s supposed to look, except that the section planes are visible. I cannot figure anyway to turn them off as they are not visible in Sketchup. Is this a bug, or am I missing something simple? My computer is running OS X 10.8.5.

Thanks for your help,

Matt


#2

Did you also update your style in SketchUp? In LayOut, are the model views referring to your named scenes or “Last saved SketchUp view”?

Anssi


#3

Thanks for your help. The views referred to named scenes, but perhaps I was using a style that was messing things up somehow. I will play with that, if it happens again. I was able to simple delete the viewport in layout an insert a fresh viewport and the problem seemed to go away.

Thanks again,

Matt


#4

Section plane visibility is stored within your style. The active section plane is stored wihin your scene. I too find it somewhat confusing sometimes, as working with section planes requires you to turn them on and off all the time.

Anssi


#5

That must be the issue. Thank you. I was using a “design” style which must have had section planes visible as it’s default state. I haven’t delved into styles very deeply yet. I’ll keep messing with it. Thanks again for taking the time to help me out.

m


#6

I used to have that problem when I didn’t save a style change as a new style. Now I try to use the “Save as a new style” when I get this warning while creating a scene:


If you’re not getting this warning anymore, you can re-enable it in Preferences=>General=>Warn of style change when creating scenes

I hope that helps!


#7

Ha! That preference box was unchecked. Just turned it on. That, and my ignorance of the interrelationship between scenes and styles, explains my problem.

Thanks!!!


#8

Awesome, glad I could help!


#9

Jesse, doesn’t that create a multitude of styles… every scene having one ?


#10

It can, for my drawings, I find that I only end up with one extra style, that if I was a better SketchUper I would probably have added to my main template already. Also, it only creates it in that one model, so it doesn’t propagate to new drawings unless you make it a template.