Hiding section planes

how to hide the section planes so it does not appear in layout?
it does not work from view>> uncheck section planes

Section cut display, Section plane display, and Section Fill are style settings. In order for a change to those settings to “stick” you have to update the style for the scene. Either go to the Scenes panel and click on the thumbnail in the upper left corner or right click on the scene tab, choose Update and then, when the warning pops up, choose to update the style or create a new style. After that, save the changes and in LO, update the reference. Make sure you haven’t got the style for the viewport modified in LO as that will override your changes in SketchUp.

Screenshot - 7_27_2021 , 7_25_35 PM

Thank you dave.

You’re welcome.

BTW, your profile says you are using SketchUp Shop but that wouldn’t give you access to LayOut. Maybe you could correct your profile with the right info as that helps us help you.

How to do it? correcting the profile?

Click on your avatar, the M in the green circle in the upper right corner of the forum page and click on the Preferences icon:
Screenshot - 7_28_2021 , 6_11_43 AM

Then on Preferences:
Screenshot - 7_28_2021 , 6_12_04 AM

Then on Profile:

Correct and complete as much as you can.

I always put section planes on a tag.

Then they can be hidden or revealed easily.

Anyone know if that’s common/best practice?

Giving a tag to a section plane can be a useful thing. You still need to have the style set up correctly, though.

Tags go on objects. Objects don’t get put on tags.