Unhide section plane?


#1

I have learned how to add a section plane into the model to create A section view, But I can’t figure out how to make the section plane visible. I clicked the “display section panes” but I still can’t see the section plane. Any ideas?


#2

View > Section Planes

Make sure the section plane is not hidden within the model. You can unhide everything by going to Edit > Unhide > Unhide All


#3

Visibility is also tied to the Style you are using. Have a look at the Styles window area and under the Edit > Modeling area you will see the ability turn on/off the Section Planes variable.

Cheers

CD


#4

Thanks for your reply. Yes I found those settings and made sure that they were set that way. Still no section planes visible.


#5

Perhaps if you can reproduce this in a simple model, you could upload the SKP file to this post and other folks could spot what is the issue. (To upload a model file with a posting, click the 7th icon from the right, which looks like a tray with an upward-pointing arrow.)


#6

Thank you. Okay I did that. But I still don’t see any section Planes.


#7

Has your section plane a layer assigned to it that currently is not visible? Turn on all layers.


#8

And Unhide All may not unhide it if it is nested under a group or component.

It would be safe shot to check “hidden geometry” from “View”


#9

Thank you all for the replies. That was a model created by someone else and I gave up trying to figure out why section plane was not showing.


#10

[quote=“ctc, post:9, topic:39861”]
… That was a model created by someone else and I gave up trying to figure out why section plane was not showing.
[/quote]You gave up, … as in:

  • forever with this model because you can’t get it to work?
  • you finally found the solution after you first gave up?

If the latter, fine, what did the trick?
If the first, can you share the model here? To see why the section plane isn’t showing?


#11

Forever with this model because I couldn’t get it to work.

I don’t want to share the model as it belongs to a firm that I am consulting with. But thanks for offering to take a look at it.


#12

This answer was the best method for my problem. View -> Hidden Geometry. I adjusted the section plane to where I wanted and then unchecked “Hidden Geometry” again and it went away.