Scenes not displaying active section planes


#1

Scenes not displaying active section planes? turned on in properties to save. graphics card updated & seems to be working fine. Everything else in scenes saves except planes! Any help appreciated.


#2

Did you update the style for the scene? Section display settings are style settings. If you don’t update the style after changing them, the change won’t appear in the scene when you come back to it.

When you update the scene after changing style settings you should get a warning message indicating the style has been changed and asking you what you want to do with that. Normal choices would be to update the style or create a new style. If you choose Nothing or you have disabled the warning, the style won’t get updated and you won’t see your changes in the scene.


#3

Disabled warning! Thanks Dave… My memory not what it was.


#4

Another one bitten bit the disabled warning. I’d strongly suggest that you enable that warning (Preferences>General) and then choose either of the first two options as appropriate when creating or updating styles.

Don’t know in your case but I think many users see the option to disable the warning the first time it comes up, don’t comprehend what the warning is telling them, and figure they don’t need it. :wink:

Happy it has you going again.


#5

Enabled & back to normal! Wouldn’t have worked that out in a month of sundays. Thanks again.


#6

Keep in mind that scenes also remember wich section is active. Even if your styles is updated and set to show, you could still wind up with no section cut to show


#7

Thanks Mike.