Section cuts not working in Scenes after editing Model

#1

I have a bunch of scenes set up for interior elevations for Layout. When I work on the model and have to turn off the cuts and turn on perspective. After doing that all my set scenes are no longer using the section cuts. They go to the Parallel Projection and camera prospective but the cuts are no longer on. It is extremely time consuming to have to reset the cuts every time I need to change something in the model. What can I do to get them back or no longer have this problem?

Notice the thumbnail vs. the display. Notice active section planes is checked. (I have tried changing the style check box as well.)

0 Likes

#2

Have you saved the correct section plane as the active one for each scene?

Note too that section planes that are within groups or components are not affected by scene settings.

0 Likes

#3

Look at the section settings for the style associated with the scene. What do they show? Does the style’s thumbnail show circular arrows indicating that the style has been modified but not updated?

When you create a scene after modifying the style, do you get a warning regarding the modified style? Or did you disable that warning?

0 Likes

#4

Twice now. As you can see in the thumbnails they are active when I made the scenes. I have not updated the scene just edited the model. The sections are in the group with the house.

The section cuts box is checked for the style. There is no arrow for updating. No warning when a new scene is created. ( I generally don’t turn off warnings.)

0 Likes

#5

Share the SKP file so we can help you troubleshoot.

0 Likes