I am having trouble saving scenes


#1

Hi I am having trouble saving scenes of section cuts in my models. When I click onto the scene tab I see the correct angle , see the lines depicting where the cut is but no actual section cut. It is then impossible to see the se cuts in Layout - I think Ive tried everything

but cant see where I am going wrong


#2

Are you sure your scenes are being updated whenever you place a new active section plane or when you activate an existing section plane?

image

p,s, Here I have ‘Scenes’ set up in the ‘Default Tray’ but you may find it in a different tray in your SketchUp instance.


#3

I can think of a few possible places where you might be going wrong.

If you added the section cut after creating the scene, did you update the style? Section cut display is a style setting. If the style has been modified but not updated, that change won’t get translated into LO.

Did you update the scene after adding the section cut, as @Wo3Dan mentioned?

Is the viewport in LayOut showing the scene as modified? If it is, the viewport is no longer connected to the scene and so style changes won’t be displayed. If it shows as modified in the SketchUp Model window in the tray in LayOut, reselect the original scene to get back to it.

Sharing the LO file would help us to determine exactly what the problem is.


#4

Thank you I haven’t seen these answers until now - so I am going to try them out and will let you know if I resolve the situation, meanwhile maybe you could help on this one!

The entity info says my group is painted red but I can only see white?!?!


#5

Thank you - I think this might be the answer!


#6

Sounds like you have the style set to Monochrome, try changing it to Shaded or shaded with textures.


#7

Thank SO SO much problem solved


#8

You need to edit your post to remove your signature from your e-mail sending.


#9

Have done so now - thanks for the heads up


#10

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.