Global Section Plane - Cannot remove

I was just working on a really basic model and suddenly there appeared this section plane and I couldn’t get a hold on it to remove it. I recently updated to 16.1.1449. The link to the file below is a very simple file with the section plane cutting through anything and everything in either layer.

It is a camera clipping plane. If you do a forum search on the term “clipping plane” you can find many topics on the causes and work arounds.

Your camera was set to Parallel Projection, which is prone to clipping.
Click … Camera > Perspective to regain a normal perspective view of the 3D SketchUp world.

The camera Field of View (FOV) was set very wide … to ~90°
For general modeling a 35° FOV provides a normal perspective view of the 3D SketchUp world.
Click … Camera > Field of View and type 35 and then press Enter to reset the FOV to the default 35° FOV

Your Model … fixed:

Bad_Section_Fixed.skp (112.7 KB)

thanks, Geo…not sure how the settings got like that. I was looking for solutions in all the wrong places. Good catch.

It can happen when you are walking the camera around the workspace and fiddling with the view.