Sketchup section plane not cutting building

Hi. I have problems with section planes. Suddenly my section plane stopped cutting my building. I can create and move a section plane but it just not cut throgh my house. I have tried to go over all my styles to see if section cuts are disabled in any style but has not find it disabled in any style yet. When i add a section plane it just “draws a line” on my house, instead cutting it

Are you sure the section plane is active to cut?
Right click on it and select ‘Active Cut’ in the context menu.

The lines you are seeing may be from a group formerly created by ‘Create Group from Slice’ by the same section plane.

Thanks, i was not aware of that option. but when i check, the “active cut” option is selected. When i uncheck “active cut”, the horisontal line on the building dissapers

That’s odd. Has it worked properly before?
What version of SketchUp are you using?
And did you install the program as administrator?

it has worked before, i think i changed something a half year ago and forgot about it. now that i want to add a section plane its not working. could layers affect section planes?

I don’t thing layers do matter.
A section plane cuts any basic geometry in the same context plus groups and components in its context.
This means that if that section plane is somehow put in a different context, it won’t cut your building.
Its visible size may be due to the size of the geometry in that context itself.

Could you upload/share the model to look at?
(seventh icon above the post you are typing)

You may have to post several times before being allowed to upload anything.

My model is to large to upload

But you can download it here sketchup-forum.skp - Google Drive

you have ‘hidden’ the section plane…

turn on hidden geometry and unhide it…


tried that with no difference. i have som text boxes that dissapperas when i move the section plane forward. but the rest dont get sliced

As @john_drivenupthewall mentioned, you have a hidden section plane. Make it visible (Unhide).
There is another (horizontal) one that is has layer ‘Figuren’ assigned to it. Make it the active plane and it cuts the building, at least for me. So there is nothing wrong with that. But assign layer0 to that section plane. That makes it easier to keep track of what is going on in your model.

Thanks for taking the time to help me. i decided to start a new drawing and section planes did not work there neither, nor in any of my old drawings. Something must be really wrong. i will try on another pc later tonight and see if that helps

Tried on another pc and section planes sliced my model!. Must be something wrong with the other pc. I even tried to update sketchup to a newer version on the problem pc but the problem remains. Strange. But i am happy to know that there is no problem with the model at least


If not, you may notice some weird selection and display issues.

The black line indicates that you may of created a group form the slice. I wonder if there is a copy of the same model in the file so that while the section cut is activated it is not appearing to work as the other geometry remains?

As per above you have the planes hidden check layer manager layer zero in it has an option to hide them, secondly think you can only have one cut per context so check that and you have a a number entities hidded in you model suggest you make a copy off to side and clean up till you get set up the way you want

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.