Section plane not slicing through random room

For some reason, when I make a section cut of my model, one random room is “blocked”. There’s no ceiling so I know something is not in the way, It’s a group. I’ve redrawn the geometry multiple times so I know there aren’t any gaps. I changed my section fill color to white. Nothing works! I’m very confused what’s going on.

Design Presentation I - Final Project.skp (5.0 MB)

I can’t check your model ( I’m using SU18 ) but looking at your images it appears that your walls have no physical thickness. The section cut fills the room on the left because it “sees” it like a column in a manner of speaking. The other rooms are being cut through door openings and such so it doesn’t fill them. You need to be modeling like the real world. Walls have thickness etc etc.

1 Like

Side note… if you deselect Section Fill in the View menu you”ll be able to “see” into that room. But you really should be adopting better modeling practices. Will save potential trouble down the road.

1 Like

Thank you! You were correct. Good to know!

1 Like

Add a door to that room.

Basics of SketchUp at

If the walls had thickness, you wouldn’t have that problem. It’s better to untick the length and angle snapping on the model info window.

Check this out.

Design Presentation I - Final Project.skp (437.2 KB)