Solved -- Geometry is Hidden, Missing, or GONE


#1

The file uploaded should be the rough geometry for a staircase I was drawing. Although currently it is all missing.

When attempting to paint the tread components, I ran into a lockup in the software…

This happened when trying to finalizing my work with the Paint/Fill tool. SU wouldn’t gracefully exit the tool—and I wasn’t able to escape out, or choose the next tool which I wanted to use (the Arrow Select, and the Orbit).

Eventually SU did exit the paint/fill tool, but as it did so the visibly geometry on the monitor started disappearing from the screen.



the components don’t work, in that I can’t bring them into the drawing in the normal way.

The statistics info seems to have a realistic counts of what I used to have.

Nothing is visible on the View Hidden option.

and YES I did draw everything on Layer 0, and then transfer groups/components onto the named layers for organization, and visibility control.

As always I greatly appreciate any info, or insight folks may have.

Take Care,

Jim


#2

Open the model and hit Shift Z


#3

Thank You very much, Box.

That did it… I thought I had lost that one.

The tool lock up was strange and unexpected for a model this size.

But your solution works well and I think I can cancel my replacement and backup drawing. and instead carry on with the work I still need to do for this one.

Thanks Again, Both for your solution, and also for saving me a lot of time.

Jim