I'm working on a model but it wont let me complete the wall ugh!

I hide my right wall but SketchUp suddenly closed out. Now I can’t get my wall back as a solid surface. It keeps saying “your recent operation has caused visible geometry to merge with existing geometry that is hidden.” It won’t let me unhide the wall though.

That would indicate you’ve got some hidden geometry or geometry that has been tagged. All edges and faces should be untagged.

I expect the fix is simple enough but it would help us help you if you upload the .skp file so we can see what you’ve got going on.

p3.skp (635.9 KB)

thanks I’ll try this later.

Yup. Hidden geometry. It shows as a mesh when Hidden Geometry is turned on. Unhide it and you should be able to proceed.

Out of curiosity, is what I show on the right the sort of thing you are trying to model?

p3.skp (659.2 KB)

Yes that’s what I’m trying to model. I tried to un hide it but it wouldn’t do it. Maybe I’ll save and close out the program then open it back up.

You have to open the group for editing first.

That won’t change anything.

I tried to unhide the objects but it doesn’t let me do it.

Do you mean the edges/faces inside the group? In the View menu, turn on Hidden Geometry. Then open the group for editing, go to the Edit menu and click on Unhide>All.

Thank you, that work! I appreciate your help!

1 Like

This topic was automatically closed after 186 days. New replies are no longer allowed.