Solved - Autosave fails on particular drawing

#1

Hi everybody, I have been using SU off and on for a long time and just beginning to use it more heavily for designing carpentry projects. I’m working on the built-ins for a Cafe´ remodel right now, and for some reason, one of the drawings has started to show autosave fail messages every five minutes as I’m working on it. I searched around and couldn’t find an explanation for my particular situation, so I’m hoping to find some help here.

I’m working on my macbook pro, everything is saved to the internal drive. I don’t seem to have any file corruption etc. the two other drawings I’ve been working on for this project are fine. I haven’t moved anything around. it started happening while I was working on it, just all of a sudden I started getting these messages. I tried saving a copy as and working on the copy instead, but I still have the same problem. I just tried copying the drawings and pasting them into a new file to see if that clears it up… nope. still an error.

so… is it possible that there is something in the drawing itself that is preventing autosave from functioning properly? as I said, none of the other drawings I am currently working on have this problem. if I close this one file, or any of the copies, the messages go away.

I’m pretty puzzled. anyone have an ideas?

0 Likes

#2

Hello. Have you tried creating a completely new file and sketching something irrelevant? Does the auto-save problem come up with new files too?

0 Likes

#3

can you share that particular drawing?

is it all drawn by you, or have you imported stuff?

have you rendered it?

how big is the materials in model list?

what’s the file size?

and does a normal ‘save’ work?

john

0 Likes

#4

I’ll see if I can figure out how to share it.

it’s not very big. I haven’t rendered it. there is only one texture involved, which I applied to make it easier to visualize for my client when I sent him a screenshot for some layout questions.
the file is currently under 500 KB.
it saves manually with no problem.

I did just try to just draw a random new drawing - no problem.

0 Likes

#5

B2E back wall autosave attempt 2 .skp (359.2 KB)

this was created as a new file, the drawing copied and pasted from the other file. it still gives me the error.

another tidbit, the random drawing I just did, I saved into the same location I am keeping the problematic drawing. still no problems. just this one drawing.

thanks for the help, everybody :slight_smile:

0 Likes

#6

It opens fine for me. No autosave problems either.

What is the auto save location supposed to be?

By the way, you should stay on top of the face orientation and missing faces and correct them as you go.

0 Likes

Face Orientation
#7

face orientation and missing faces - I’m not sure what you mean. so, obviously I’m not doing doing it. what are you referring to? I still have a lot to learn…

I assume that autosave updates the file location that I manually save to? in which case it would be the folder where I organize other files for this job.

0 Likes

#8

See:

0 Likes

#9

so… it autosaves for you ok, any ideas where to look as to why autosave fails for me?

0 Likes

#10

What is the file location for the autosaves?

0 Likes

#11

ok, so I identified what’s happening, I think. Turns out I was mistaken about where I had saved files. I had only the erroneous file saved in a sub-folder in a work folder I keep on my desktop, the other two were saved to user>documents. when I manually saved the erroneous file to user>documents, it was able to autosave. likewise, when I manually saved one of the other files to the desktop folder, it encountered an autosave error.

so, sorta fixed but sorta not. why would it be having trouble with saving in a different location? I’ll test to see if it’s just the desktop folder or if other folders are problematic as well…

0 Likes

#12

solved. The subfolder had a ‘/’ symbol in the name. apparently autosave didn’t like that. replaced the symbol and now everything is working correctly. thanks for your assistance!

0 Likes

#13

Ah ha! I haven’t heard of anyone doing that for quite awhile so I hadn’t thought to ask that. It’s probably best to avoid all non-alphanumeric characters other than spaces and _ in file and folder names.

0 Likes

closed #14

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.

0 Likes