Solids showing transparent (SketchUp Free)

I have been using SketchUp Free for a while and I’ve been working on this model for months. Now, out of nowhere, all the solids became transparent and the textures disappeared in most of them.

I use the free, web based version of SketchUp, and so far I couldn’t find any solution as all the fixes I read about are intended for other (paid) versions.

WebGL cache is something that can lead to strange things. Open the model in whichever browser you don’t normally use, and if it seems ok, clear the caches in your usual browser.

Thank you @colin, unfortunately that did not work though :frowning: I tried all the browsers I have a I cleared the cache anyway just in case, but nothing…any other idea? :slight_smile:

Is the model located far from the Origin (0,0,0)? If so, move it and change Parallel Projection to Perspective.

Thanks @mihai.s That worked! :slight_smile:

1 Like

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.