Solid objects printing transparent and not opaque


#1

In Google Sketchup Make, solid objects (or what I think are solid objects) appear fine on screen and are painted 100% opaque, but when I print, the object is transparent, so see all edges on back side of boards. Any tips?


#2

I think you mean Trimble SketchUp Make (they bought SketchUp from G, common mistake to make). But that aside, could you provide a screenshot of your SketchUp workspace and maybe a photo of your print? Are there objects that you can see behind your SketchUp objects in the print?


#3

It’s a graphics card problem.
go to:
window>preferences>OpenGL
disable "hardware acceleration"
restart SU
see if that solved the problem
Hope this helps


#4

Worked! Thanks so much! I probably spent 4 hours banging my head on the wall with this issue. Thanks for the help!


#5

I would suggest that if you are working on your model and don’t need screenshots or to export photos or to print, that you turn “hardware acceleration” back on. The program will work faster. I know it’s a pain, but until you upgrade your graphics card, just disable HA again when you want to export. I have the same problem with SU2013. When I want screen shots or to export a jpg, I copy my file to SU8 and everything works fine.


#6

The best solution is to update your graphics card driver to a version that has full support for OpenGL. It is a hit and miss operation. Sometimes the latest will work better than older ones.

Anssi