All my solids inexplicably transparent


#1

Hi–I’m newbie (just started using Sketchup a few days ago), and I dropped something on my keyboard and now all of my solids are suddenly translucent, with the outlines of the things they contain showing through.

It’s actually pretty useful, but I need to be able to get back to normal mode.

Can anyone tell me what feature I accidentally stumbled on and how to turn it off?

Here’s a screengrab of what I’m seeing.

Thanks!


#2

Turn off Back Edges on the Face Style toolbar, a toggle button.

-Gully


#3

Gosh, that was speedy! Thanks, Gully!


#4

…and hit the key “k” (standard shortcut to toggle the visibility of the back edges)