Shape transparency while editing

I’m following some Sketchup tutorials and it’s going fine but I notice that the work I’m creating in Sketchup is sort of transparent and there are dotted lines to show the far side of shapes. In contrast, on the tutorial videos the shapes are opaque and there are no dotted lines. Which setting in SketchUp allows me to turn this transparency on and off while creating/editing work?

That is probably Back Edges, you can find that in the style settings or use the keyboard toggle k to turn them on and off.

Thanks. Yes, pressing K got rid of the dotted lines. What is this function for? I.e. Why would I want to see the dotted lines?

There could be all sorts of reason for wanting to see the back edges.
Here is a simple one, without seeing the internal geometry it is unclear what the hole is doing.
Back

Ah yes, I can see how it’s useful. Thanks