Smoother lines?


#1

Note the drawing below. Is there a way to make the lines finer? Espcially on the complex models they get real pixalated and unclear. Is there a setting to change this? Thanks!


#2

There is only one line thickness.
If you have profiles on, you could turn it off.
But start with turning off endpoints.
See SketchUpś menu Window > Styles > Edit > Edge Settings (first icon) > uncheck profiles and endpoints.


#3

If you have SketchUp Pro, you can place your model in Layout, set the frame to Vector, and then specify a precise line width. This only really works when you are ready to present, if you want smoother lines while you are modeling, what Wo3Dan said is what you want to do.


#4

much much better! Thanks!


#5

Be sure to click on the Style Thumbnail to update/save the changes you made to the Style.

-Geo


#6

You can reduce jaggies ( pixilation ) in raster images as noted by use of layout vector capability , or converting to Scalable Vector Graphic, use photo editor to attempt to filter, or set the ati-alis setting in widows, OpenGL to a high anti-alias value. If you do not have SU pro layout is not available, using photo editor may not help when you import back to SU??, there is now a free web site to convert to SVG but back to SU :((.Try setting the anti-alias in you graphics and see if that helps " enough" . My ant-ialias NVIDIA card allows me to set at 32X CCA for sketchup.
One last suggestion do not make / use JPG if multiple copies of jpeg because it is a lossey compression format


#7

Hi to all , i’m trying to get more clean lines not so jagged , but not have a good result can some body help me out with this.thx