How can I make my lines smoother when printing 2D?


#1

Noob here with a super basic question.

I’m doing a very simple 2D, plan view landscape design, and have some basic rectangle shapes. I select a box and then try to use the soften edges feature. A dialog box appears but nothing is highlighted/it’s all faded and I can’t select anything. When I right click on an edge on a rectangle I can select “smooth” but nothing seems to change. When I print it the lines are all kind of thick and jagged. How do you get tiny, slick, smooth lines?


#2

Soften edges is the wrong tool here. You should have a look at the edge style settings first and play with the export resolution of your image (button in the export dialog) to get finer lines.


#3

If you have Su Pro?, it’s better to use layout to render the model in 2D as there are more options for controlling line weight there.


#4

Basically, what Sketchup prints is what you see on your screen. To make lines look smoother, you can try the antialiasing options available in the Window menu>Preferences>OpenGL dialog. Also, if your printout has only linework and smooth colours (no textures or shadows needed) you can try the “Use high-accuracy HLR” print quality option that sends vector lines instead of raster images to the printer (on the Mac it is called more intuitively “Vector printing”).


#5

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.