'Jagged' lines in sketchup


#1

Hi
I am having a bit of difficulty in that all my lines - on screen and printed - are not very smooth at all - very jagged to look at. I am fluent on Adobe Illustrator and am used to working with very smooth lines - which I need for the work I am going to produce in Sketchup. I’ve been deliberating between using AutoCad and Sketchup - and I find Sketchup much more intuitive (although am new to both). However, I need to know when I’m printing out my artwork at 4m square that I am going to get perfect lines. Any advice would be gratefully recieved!
Thanks, Skyla

(I am using a 2012 Macbook pro OS X 10.9 - I havn’t installed Yesomite)


#2

LayOut would give you best control and quality of SketchUp models going to print. Provided you have SketchUp Pro that is.


#3

To add to Thomthom’s comment… Layout allows you to render the SU model in Raster, Vector, and a hybrid mode… Vector being the cleanest. Also, the line work can be set to a sub 1pt setting to make edges finer.

CD


#4

I hope you are sure you have not chosen a style that includes “Jitter” for the line rendering.