High quality printing in layout


#1

I’ve drawn this model in Sketchup, and would like to print it out at around 4m sq. I can’t seem to do this in layout or sketchup. I have tried exporting it from sketchup, but the maximum resolution I can get for that size is 72 dpi and the lines look really jaggy still. I’ve tried saving as a .pdf in sketchup - but it crashes the program. I’ve tried inserting it into layout, had output at high - but again, either the results are to jaggy or I try and save as either vector or hybrid and the program crashes. Please someone have a solution to this!!?? Or if not, does anyone know of another program I could load this in that will print with high quality results?


#2

what platform are you on?
and are you prepared to share the file for others to attempt to help?
john


#3

4m square sounds like work for a plotter not a printer.

An alternative might be to print at high-res to a smaller size, and have a print shop photographically enlarge it.


#4

I’m running mac osx 10.10.2 Yosemite. I have the latest version of Sketchup and Layout. This is going to be sold as a piece of limited edition art work so unfortunately I am unable to share the actual file, but any advice would be gratefully received.


#5

Here is a shot of the print size


#6

Well again, pro print shops have very large format plotters and printers. Bring your model or PDF or PNG image along on a thumb drive.

Also, have you chosen any specific style, Sketchy Edges, etc. ?

EDIT: Oh, your in Layout. Are you set to Raster ? Vector ? Hybrid ?


#7

Sketchy edges are turned off. I’m in layout and its set to raster - and I know it would be better set to Vector or Hybrid - but every time I try those options I getting the spinning wheel of death and if I press cmd+alt+esc it says that Layout has stopped responding.

Thanks,


#8

Well then you up the creek, as long as you keep it set to Raster. That is what raster is all about.

Set it to Hybrid, or Vector and go to lunch, or do it just before quitting time and leave it overnight.

Have you tried printing from within SketchUp ?


#9

No I haven’t tried printing from within sketchup because I’d heard reviews that it wasn’t very good, but I’ll set Layout up to Hybrid or Vector (which would you recommend?) and see how it turns out, if not I guess I’ll try from within Sketchup, and I’ll talk to the printer in the meantime!
Thanks for replying


#10

The major advantage of doing it in SU is you can ‘Automate’ it using Ruby…
A typical workflow would be to set the SU ‘viewport’ to be the largest square your monitor can fit…
frame your shot to that…
Using ‘Styles’, have one that shows only edges, another only shadows, another only textures, etc…
then export edges at a larger scale i.e. 3 or 4 times larger…
this gif shows the potential of extracting different ‘Styles’ using a plugin…
composite the image set…


#11

Have you given a thought to the resolution issue? If you export an image file at 9999 x 9999 pixels and print it at 4 x 4 meters, you get something like 65 dpi. For a poster that large, it is often quite enough, maybe even overkill. Go and have a look at posters that large from near, and you will see that they consist often of much coarser pixels, often something in the range of 30 dpi. You should take account of the viewing distance.

Adobe applications like Acrobat and Photoshop boast about managing files up to 5 x 5 meters, but in practice even they cannot produce them if the resolution is set too high. I have noticed when printing large drawings to PDF that I have to use a lower resolution than the default 1200 dpi to achieve anything more than about 1 x 1 m.

Anssi


#12

Thank you all for your responses. I left layout running and it did indeed convert the document into hybrid mode which has helped dramatically with the problem!