Print to PDF - low quality?

My Sketchup model has very jagged lines when I print to PDF - is there another way to export? the lines in sketch up look smooth but the PDF looks very rough

1 Like

when you export to PDF or to JPG, PNG, etc., you wind up with a raster image. Send the model to LayOut and render the view as Vector or Hybrid to get Vector lines which will be smooth and not jagged.

Thank you for the quick response! I do not have sketch up pro or layout- is there any other way?

there aren’t many options for exports from SketchUp Make. You really need a vector export to get the smooth lines you want. This looks like a commercial project. You should be using SketchUp Pro anyway, not Make.

1 Like

@kwinch Have you tried playing with the export “Options” dialog settings ?
Perhaps switching off profiles, etc ?

1 Like

I have tried but there are only two file type options- .dae & .kmz
My computer can’t open .dae and I’m not sure a google earth file will help me

No. they won’t help.

You might see some improvement if you do as Dan suggests but you may not.

To get the vector lines you can print to pdf with any pdf printer and use the following setting:

You’ll loose textures though.

Certainly looks like…

1 Like

Hi Dave,
I downloaded sketch up pro for a free trial - I have inserted my sketch up model into layout but it only shows me one scene. The scene has a background color that I do not want in my PDF (sketch up does not do this in scenes).
How do I make these look the way I want in layout?
I have uploaded two images- the first is the PDF from layout the second is the PDF from sketch up

b4.pdf (2.0 MB)
b3.pdf (84.3 KB)

Make more viewports (Copy and Paste or Ctrl+Move) and assign a different scene to each one as desired.

Under the Styles tab in the SketchUp inspector window, untick the box for Background. Or, if you don’t want the background in general, why not make a style with a white background?