SketchUp - Jagged rounding lines after export PDF

Hello,

I have a problem with jagged rounding lines after exporting model to PDF.
When i zoom in all whay i can see looks like : Screen Shot 2020-03-13 at 16.41.18.PDF (128.1 KB) .

Is it possible to export model so object will be pixeled instead of jagged ?
I need to make model for EUIPO for industrial design and lawyer cant accept jagged lines.

Appreciate your help.

set your line weight to 0.5 for PDF export…

add the skp and I’ll make a demo gif…

john

John, I did set it up for 0.5 but exported model still had jagged corners.
Attached test skp test.skp (227.3 KB)

Do these edges look sharp the way you are wanting them?

The SketchUp model was sent to LayOut after setting the style to Hidden Line so it’s just black and white line art. In LayOut the viewport was rendered as Vector before exporting to PDF.

test.pdf (4.4 KB)

for SU change your Profile to 1, change view to PP, set export line to 1…

test-14.pdf (6.1 KB)

test-14_jcb.skp (227.8 KB)

john

Thanks a lot. It works after using your advices ! Appreciate your help .