Segmented lines


#1

Hello everyone, I am a new user and recently I am using sketchup pro 2014, I have a question to ask you … by drawing diagonal lines (2d or 3d) I see very segmented and non-continuous, the problem returns then on the render facts with V-Ray.
how can I fix it?
thanks


#2

Try placing the SketchUp file in LayOut. Then from the SketchUp model menu in the Windows tab, choose Vector as the rendering option.


#3

We can give more precise answers if we see the problem. You can add an image or the model here…


#4

An image would be handy to be sure we’re referring to the same thing. Also check your anti-aliasing setting - Window > Preferences > OpenGL. Hardware acceleration should be enabled and anti-aliasing set to 4x for the smoothest line appearance.


#5

Hello, I work with mac … so the menus are slightly different, however, I try to do as you say. I’ll let you know thank you …


#6

Hello, as I told davidheim1lavoro on mac and then the menus are different in opengl … I do not have the ability to set the anti-aliasing …


#9

Hello everyone and thanks for the answers …
I realized I had a problem with anti-aliasing, which I managed to solve the render with vray setting values correctly. I can not fix the problem instead of anti-aliasing when I mount the designs made with SketchUp in the layout.
suggestions? (remember that work with Mac)


#10

I include photos as an example


#11
  1. In SketchUp, have you tried to change the antialiasing setting in Window menu>Preferences>OpenGL? If there is a possibility to set it to 4x (it depends on your graphics card)

  2. In LayOut, what are your quality settings? I always set my Edit quality to Low and Output quality to High. That should make the jaggies smaller. Also, switching your SketchUp views to use Vector or Hybrid rendering will make your lines into sharp vector lines always printed with the highest resolution of your device.

Anssi


#12

ok guys … we’ve sorted it all out and all thanks to your suggestions. Thank you thank you thank you !!!